Do these courses require a plugin?

For web browsers that aren’t the latest version, we will require Adobe Flash Player 9 or above. This is the only necessary plug-in.